Bookmark and Share
RSS

Recent Posts

An Important Reminder about VIOS

September 18, 2018

Nigel Griffiths recently tweeted this reminder:

In Q4 2018 VIOS 2.2.4 will fall out of regular support
In Q4 only 2.2.5.*, 2.2.6.* and 3.1 will be supported
If on 2.2.4 or older upgrade to 2.2.6 NOW
I encourage every one to plan: Testing VIOS 3.1 in Q4 + upgrade in Q1
VIOS 3.1=has many good features + RAS

We have some work to do, ready or not.

Sometimes it's easy to ignore your systems, because they just run. That is, they run until they stop running. At that point, you call support and learn that, while IBM fixed this issue ages ago, you can't realize this benefit until you update your firmware, VIO server, AIX levels, etc.

Yes, our systems just run, but they still require maintenance. Hopefully you have a regular patch cycle and your systems are up to date.

But specifically with VIOS, it's time to take action. Check this lifecycle information. What level are you on? Are you supported by IBM? Will you be supported after the fourth quarter of 2018? Start testing VIOS 3.1 as it becomes available (details are here and here) and plan for your change windows now. Remember to look at the maintenance strategy, and if you're wondering which software versions you should be running, use FLRT.

With the recent announcement of POWER9 systems, it's critical that the software you run can take full advantage of the new hardware.

Posted September 18, 2018| Permalink

Post a Comment

Note: Comments are moderated and will not appear until approved

comments powered by Disqus